cannot update to version 3.0.0

odoggmts at odoggmts at
Thu Oct 8 05:18:51 UTC 2020

Hi Pavel,
UPDATE: After rebooting my machine and restarting the VM it all of a
sudden supported the resolution and uses now the native 5120 x 1440
DQHD resolution on my screen!! So for Linux it is still needed to
reboot te system for changes like that. I was not aware of that.
any way,  your tip for changing the vgamem but not the other parameters
really worked! 
many thanks for your assistance!
kind regards,

On Wed, 2020-10-07 at 22:02 +0200, odoggmts at wrote:
> Hi Pavel,
> thanks for your analysis and your time. Indeed I was also able to set
> the vgamem to 131072 without my Windows client crashing! That was
> good but the problem of the resolution to select remains. So I get a
> list like this:
> 2560 x 14402560 x 16002560 x 16002800 x 21003200 x 24003840 x
> 21604096 x 2160
> but The resolution I want, 5120 x 1440 is not listed and auto
> resizing the VM only results in more black borders to the screen. So
> somehow I should inform the Red Hat QXL display controller to add
> that mode as a possiblity. In my Linux host I could do that by using
> Xrandr and add the resolution and the refresh rate. But in my Windows
> Client i do not see that option.
> many thanks for your efforts. I really appreciate it because the
> actual user feedback for Linux newbee's like myself is rather low.
> kind regards,
> On Tue, 2020-10-06 at 13:46 +0200, Pavel Hrdina wrote:
> > On Mon, Oct 05, 2020 at 08:28:11PM +0200, odoggmts at
> > wrote:
> > 
> > Hi Pavel,sorry for my late reply. Thanks for your efforts and as
> > matter of factI already increased the video memory in the XML
> > file:    <video>      <model type='qxl' ram='262144'
> > vram='262144'vgamem='65536' heads='1' primary='yes'/>      <address
> > type='pci'domain='0x0000' bus='0x00'
> > slot='0x02'function='0x0'/>    </video>    <video>      <model
> > type='qxl'ram='65536' vram='65536' vgamem='16384'
> > heads='1'/>      <addresstype='pci' domain='0x0000' bus='0x00'
> > slot='0x09'function='0x0'/>    </video>As you can see I have two
> > virtual monitors in the configurationfile.The above  configuration
> > is the  highest one which works. I triedmore Ram  (My video card
> > has 4GB of Ram) but than my Win 10 instancejust does not boot
> > (black screen). The problem with this resolution (inthe
> > configuration above) is that it is listed as 4K but it does
> > notallow the 5120 x 2560 resolutionkind regards,
> > I tried to replicate your setup and on my Fedora 32 setting vgamem
> > to131072 did the trick for me. You can keep the ram and vram at
> > 262144 asthey don't affect the maximum resolution.
> > Pavel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the virt-tools-list mailing list