[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: up2date (yet again)



Are we supposed to buzzilla this? Steve.

Michael O'Brien wrote:

> up2date-2.3.1-1 has known issues (look at the archives for the list).
>
> The solution everyone gives is to upgrade to up2date-2.4.4-1 in
> rawhide (and dependencies).
>
> However, I've done all the same steps as you:
> - installed fresh wolverine
> - upgraded up2date to up2date-2.4.4-1 from rawhide
> - edited, /etc/sysconfig/rhn/[up2date,rhn_register] to point to
>   beta.rhns.redhat.com
> - registered with:  up2date -r --nosig
> - and then update with:  up2date -u --nosig
>
> Same deal.  The update spews out a list of upgrades, and drops the
> ball on the interdependeny issue.  Some individual updates do work.
>
> Could the machine arch have anything to do with this, as I am
> running a Tbird? (pulling at straws here...)
>
> Additionally, I've tried upgrading rpm-* with the same error.
>
> I realize the redhat crew is probably sick of hearing about up2date
> issues, but it sure would be nice to have up2date working, as the
> idea of manually updating from a local rawhide mirror is rather
> unappealing.
>
> TIA for any suggestions.
>
> -----Original Message-----
> From: wolverine-list-admin redhat com
> [mailto:wolverine-list-admin redhat com]On Behalf Of Andreas Thienemann
> Sent: Monday, April 02, 2001 4:03 PM
> To: 'wolverine-list redhat com'
> Subject: Re: up2date
>
> Tom Yarrish wrote:
>
> > In the up2date file (I believe in /etc/sysconfig/rhn directory) change
> > the www.rhn to beta.rhn.  That fixed the problem for me.
> Hmm, not for me.
>
> The up2date file is pointing to beta.rhns.redhat.com and I also have the
> redhat-release-7.0.91-1 installed.
>
> But trying up2date -u just says:
>
> Testing package set / solving RPM inter-dependencies...
> There was a fatal error communicating with the server The message was:
>
> ERROR: Architecture and OS version combination is not supportet
> INFO: N/A
>
> [yadda,yadda,yadda about rhns_help redhat com removed]
>
> It seems there is still another issue somewhere. The up2date version is
> up2date-2.3.1-1. It is a stock installation of wolverine.
>
> bye,
>  andreas
>
> _______________________________________________
> Wolverine-list mailing list
> Wolverine-list redhat com
> https://listman.redhat.com/mailman/listinfo/wolverine-list
>
> _______________________________________________
> Wolverine-list mailing list
> Wolverine-list redhat com
> https://listman.redhat.com/mailman/listinfo/wolverine-list





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]