[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Wolverine and up2date: Open the Floodgates!



On Fri, Apr 06, 2001 at 02:49:00PM -0700, Philip Senechal wrote:
> You may want to mention that the new up2date rpms require the updated
> python-xmlrpc rpm as well, otherwise you get the error I sent to the list
> previously.
> 
> Thanks to Adrian Likins for pointing that out for me.
> 
> I'm wondering...if I had just run up2date -u up2date, would it have
> automatically installed the new python rpm as well?
>
	It should. up2date has a req on python-xmlprc >= 1.4,
so it should pull it in. 


Adrian





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]