[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

More glibc problems (Java)



Hi Drew,

> Don't use Sun's outdated JDK.  Use Blackdown's.  They produce the
> Linux JDK for Sun, so your always getting the best product from them.
> This tip is courtesy of the maintainer and co-author of gjc (no me),
> so I'd suggest that it is valid.

Hmm, well, I got Blackdown's 1.3 FCS... the problem that I have is that in running JBuilder (after changing its config files to point to the Blackdown java rather than JBuilder's packaged version), the thing just hangs. A ps -eaf shows one of the java processes defunct.

I'm running glibc-2.2.2-9.i386. I'd go back to -7, which seemed to be working, but I don't have glibc-common-2.2.2-7 :(

--Rob





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]