[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

(no subject)



Hi,
  I used the up2date to upgrade my wolverine desktop this weekend.
  I just wanted to give some feedback on how things went.
  I got up2date all setup and had all the avaliable modules list on my
screen. I selected all packages (around 300MB). It just hung. I left for 4
hours and came back and it was still hanging on the 'looking for
dependencies' screen (it stayed at 0%). I tried one package - it worked,
so, I just choose a few that I wanted from the list (about 175MB) and all
worked fine. It just didn't work on 'all packages'.
  After Installation:

  I tried using ssh and got something similar to this message:
          OpenSSL mismatch built against 00960 you have 00950f
  The only way I could fix it was to download the previous version of
openssh and install. It works now. I left the current version of openssl
installed

  When i try to fire up Konqueror (new version), I get this message:
            There was an error loading the module About-Page for Konqueror.
The diagnostic is: /usr/lib/libssl.so.1:undefined symbol: sk_new_null

  Similarly, if I try to use up2date again (to get some packages I missed),
here is what happens:
Traceback (innermost last):
  File "/usr/sbin/up2date", line 15, in ?
    import up2date
  File "/usr/share/rhn/up2date/up2date.py", line 13, in ?
    import socket
ImportError: /usr/lib/libssl.so.1: undefined symbol: sk_new_null

  
  Thanks.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]