[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Installation just stops, no sign of trouble



  I've tried installing Wolverine three times now, once by FTP and
twice by CDs burned from RedHat ISOs.  Each time the installation has
just stopped midway.  No error messages on installation screen, no
sign of trouble on any virtual console.  Top reports total inactivity.
The installer just stops while installing packages, and stops on a
different package each time.

  The trickiest thing about my system is probably the drives - I have
3 IDE HDs and one IDE CD-ROM.  I'm installing to hdb, which I've
partitioned (into 4 partitions) for this installation.  hda and hdc
contain FAT32 partitions for a Win98 installation.

  Other hardware:  USB mouse (Wheel mouse optical), Leadtek Geforce2
Pro card, Asus P5A motherboard, K6-III 400 CPU, Soundblaster AWE64
ISA sound card, tulip (Netgear FA310TX) ethernet card.  I'm setting
up the ethernet card by DHCP (I run a server for my local network).

  Please let me know if any more information would be useful.  I
seem to remember there being an installation log somewhere but I
can't seem to find it.

							- Dan





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]