[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: RAM Usage



On Thu, 12 Apr 2001 dsavage peaknet net wrote:

> Like Mike I also have 512M in my box and an wolverine setup with updates through
> about March 20-something, plus a 2G swap partition. You say the kernel caches
> disk blocks. I might have evidence that it doesn't do that losslessly.
>
> When FTP'ing very large (550M+) ISO image files from a Guinness box to a
> Wolverine box on a local LAN, the source and destination filesizes match but
> their MD5 checksums don't. If I reboot the Wolverine machine to Guinness and
> re-run the transfers, everything is OK. (Binary mode was set for all transfers.)
>
> Does this sort of failure (under extreme conditions) correlate to any caching or
> other memory problems you've seen reported.

I don't specifically know if this problem has been reported already, so
I'd advise you to check out bugzilla. The kernel folks have been working
hard on anomalies reported against wolverine in general, this may be a
known and (hopefully? possibly? :) ) resolved issue ... :)

brock

-- 
 ------------------------------------------------------------
Brock Organ		QA Engineer		borgan redhat com
Red Hat, Inc. - 2600 Meridian Pkwy Durham, NC 27713 (USA)
 ------------------------------------------------------------
 "That which we are, we are..."    "I `em what I`em!"
    -Alfred, Lord Tennyson            -Popeye, Lord Sailor





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]