[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

a few wolverine issues:



After running "up2date --configure " from console and changing a few options 
the "up2date" would stop crashing and complaining about versions e.t.c. and I 
updated EverythinG except the kernel* , initscripts, & mailcap.  A few bugs 
were fixed with this and a few remain. 

*KDE from normal user space to SU  mode, the "arisio" font cannot be resized 
or changed.

*System-Sounds in KDE not working (oss) works fine in Gnome, XMMS is fine

*File permissions as KDE SU - filmanager seems often to be ignored. Ownership 
editing fails sometimes. 

*The filepermissions on a USB-scanner device was changed back to "root" , a 
"chmod a+rw /dev/usb/scanner0"  would bring it back to normal.

*My promise Ultra66 card is recognized at bootup but  moving my hard-drive to 
the Promise controller gives me a "kernel panic" halfway thru the boot.

*most annoyingly...

my "hdd: CREATIVECD 3630E, ATAPI CD/DVD-ROM" (NOT DvD!!!) drive was my 
boot-CD, when the REdHAT installer (expert mode) came to a blue screen "do 
you have a driver CD  > No " it would no longer read the CD.
The installation could ONLY be continued after the CD was moved to the IDE 
CD-RW. The Creative Labs 3630 CD-ROM can be mounted BUT a warning window pops 
up saying "/mnt/cdrom does not exist". Before the 270 meg up2date I got other 
error messages. On one lonely occasion the thing would work ad was mounted as 
/dev/hdd. On the RH 7.0 it worked really dandy. I've tried different fstab 
configs, disabling DMA in BIOS, moving to another IDE channel, no GO.  

During bootup I get a Dmesg  :

"Uniform Multi-Platform E-IDE driver Revision: 6.31
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx"

 Is this assumption wrong if my IDE bus is run at  41.33 Mhz ? ? 
Or does the 

 " ide1: BM-DMA at 0xf008-0xf00f, BIOS settings: hdc:DMA, hdd:DMA " 

  override the  PIO-timing? ( incidentally, my BIOS setting is NOT DMA but 
PIO4 for IDE1).  Is this a timing issue ? 
>From console I get a "bash: cd: /mnt/cdrom: Input/output error " when trying 
to mount it. 

moreover, Installation of a USB-scanner could be made much more simple. A lot 
of productive time was wasted pouring over badly written and often incorrect 
README's.  A USB busscan should automatially add the hardware parameters to 
the kernel.conf. 32-bit disk access is not enabled by default.  Couldn't a 
custom kernel be made during install with only the necessary hardware modules 
added. It looks like everything under the sun is included by default.
The Nvidia's drivers are included but not the GLX, i would guess that is an 
important aspect of the Card. (Nvidia's RPM's don't work, the .tar are OK.)














[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]