[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: vmware



I've seen these messages too.  I've been running vmware under the 2.4.0pre11
kernel at home for two months now without problems, aside from these
messages.  It appears that they can be ignored.

Brent Fox


Brian Wellington wrote:

> On Wed, 28 Feb 2001, Stephen Adler wrote:
>
> > I know redhat does not support VMware, but I was
> > wondering if anyone has had any luck running it under
> > wolverine. I'm trying to install Windows ms under
> > vmware and I'm getting the following error
> >
> > Feb 28 12:34:54 ssadler kernel: floppy0: disk absent or changed during
> > operation
> > Feb 28 12:34:54 ssadler kernel: end_request: I/O error, dev 02:00
> > (floppy), sector 0
> >
> > dumped into /var/log/messages. I'm wondering if this is
> > a 2.4 kernel thing which the folks at vmware need to fix
> > or if this is something someone knows about on the
> > wolverine list.
>
> I haven't tried vmware under wolverine, but I'm pretty sure the above
> messages are harmless.  I see them often when running vmware on various RH
> 6.2 and 7.0 boxes when there's no floppy in the drive.  If there is a
> floppy in the drive, it could be a real problem.
>
> Brian
>
> _______________________________________________
> Wolverine-list mailing list
> Wolverine-list redhat com
> https://listman.redhat.com/mailman/listinfo/wolverine-list




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]