[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: No printer



Robert Fausey wrote:

On 4 Mar 2001, Trond Eivind [iso-8859-1] Glomsrød wrote:

Removing /etc/alchemist/namespace/printconf/local.adl didn't work, after
upgrading to printconf-0.2-1 and removing local.adl I am able to start
printconf-gui but can not create any printers.

I had to rename the local.adl.rpmnew file that rpm had put there to local.adl. Then it worked.


--Chris



After performing an upgrade to Wolverine my canon-6000 stopped working.
I tried running printconf-gui I receive the following error message

Try removing your old configuration, and start printconf-gui again. As we don't support beta->anything upgrades, migration wasn't done. The file is /etc/alchemist/namespace/printconf/local.adl

(but our current version will warn you at let you delete it instead of
failing like this).


and printtool does not work either, I get the same message.

printtool is just a symlink.


--
Trond Eivind Glomsrød
Red Hat, Inc.




Rob Fausey.


These are not the droids you're looking for. Move along. Move along.




_______________________________________________ Wolverine-list mailing list Wolverine-list redhat com https://listman.redhat.com/mailman/listinfo/wolverine-list






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]