[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Wolverine updates don't like Nvidia TNT2? addendum



On 8 Mar 2001, Trond Eivind Glomsrød wrote:

>> XFree86 4.0.x GL implementation will work with DRI hardware
>> accelerated 3D, and will fall back to software 3D if no hardware
>> is present.  Unfortunately, it is *NOT* compatible with XFree86
>> 3.3.6.  As such, we must ship a Mesa package that works with
>> 3.3.6, and also with 4.x.  This is a PITA to say the least, but
>> is the only acceptible solution that allows everyone to enjoy
>> OpenGL apps.
>
>Note that we don't intend to support this forever. At some point, if
>XFree 4 doesn't work with a card it will become "unsupported". And we
>might remove the GLX hack before that, as XFree 3 becomes less and
>less important.

Yes, I should have mentioned that as well.  Getting rid of 3.3.6
completely is right up there on my "annoying things to kill"
list.

Who uses ISA VGA hardware nowadays anyway?  ;o)


-- 
Mike A. Harris                  Shipping/mailing address:
OS Systems Engineer             190 Pittsburgh Ave., Sault Ste. Marie,
Red Hat Inc.                    Ontario, Canada, P6C 5B3
http://www.redhat.com           Phone: (705)949-2136






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]