[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Promise Fasttrak 100 IDE RAID controller

Hi all,

I was able to install the driver for this device without incident in RH6.2, but
following the included directions for 7.0 installation caused the install to fail.

I run the 'expert text' install, choose the 'install scsi driver', it reads the floppy,
and I chose the Promise controller from the list. When the time comes to
actually load the driver, I get "Failed to mount driver disk: No such device."

Getting to a command prompt and manually mounting the floppy also gets me nowhere.
It does not see the floppy. Odd, since it initially read the disk to get the driver name, etc.

This is a very vanilla P3 733, except for the Promise card. It is connected to twin IBM 30gb
drives, striped. Everything worked great in previous operating systems.

Any ideas?

Thanks for any insight,

David Paige

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]