[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: up2date problem

fair enough

-----Original Message-----
From: Adrian Likins [mailto:alikins redhat com]
Sent: Monday, March 19, 2001 4:38 PM
To: Karl-Heinz Schulz
Cc: 'Wolverine-List Redhat  Com (E-mail)'
Subject: Re: up2date problem

On Mon, Mar 19, 2001 at 04:18:50PM -0500, Karl-Heinz Schulz wrote:
> I have XFree installed
> XFree86-Mach32-3.3.6-33
> XFree86-P9000-3.3.6-33
> XFree86-libs-4.0.2-9
> XFree86-tools-4.0.2-9
> XFree86-xdm-4.0.2-9
> XFree86-4.0.1-1
> XFree86-I128-3.3.6-33
> XFree86-8514-3.3.6-33
> XFree86-xfs-4.0.2-9
> XFree86-twm-4.0.2-9
> XFree86-FBDev-3.3.6-33
> XFree86-75dpi-fonts-4.0.2-9
> XFree86-Mach8-3.3.6-33
> XFree86-Mach64-3.3.6-33
> XFree86-3DLabs-3.3.6-33
> XFree86-SVGA-3.3.6-33
> XFree86-AGX-3.3.6-33
> XFree86-Mono-3.3.6-33
> XFree86-devel-4.0.2-9
> but it will not install the new packages for XFree86 4.0.2 - it is
> a problem with metro-x-4.3.5-1.glibc - both X server coexist before just
> fine.
	Lots of stuff depends on Xfree, you dont have it. metrox
doesnt provide the same stuff, so it's going to find lots of broken
	up2date is picky about deps, and never does the equiliavent of
"--force --nodeps", so it's probabaly not going to install both along
side. I suspect there are probabaly lots of conflicts of some sort.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]