[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: up2date again



On Thu, 22 Mar 2001, Lars Lundgren wrote:

> Hi,
>
> I tried once more to upgrade up2date from 2.3.1-1.
>
> This is at least the third new version I have tried and all have failed
> (and forced me to downgrade to 2.3.1-1 again).
>
> The one I tried today (I never learn) was
>
> up2date-2.4.4-1 which I installed with up2date(2.3.1-1)
>
> After reregistering and stuff, I received the following error when
> starting up2date:
>
> ERROR: invalid Architecture and OS release combination.
> INFO: Release 7.0.91 on i686
>
> What is this? Isn't this the most common combination out there?
>
> Can someone please help me solve this?
>
> /Lars L

Can't remember if it was on this list I saw this or not, but find out if
you have the redhat-release package that came with wolverine installed. It
may have been replaced by a rawhide-release package that will berak
up2date functionality. I heard Adrian is going to fix it.

Chris Kloiber






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]