[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: reaching the outside



I only have two more suggestions:
1. In the ideal case you have partitioned your hard drive and you have
windows or some other OS installed so you try setting up your internet
connection through that.

2. In the less than ideal case you can eliminate a possibility (i.e. the
problem is your physical connection, not your setup).  You can do this by
connecting another box that has windows or some other OS to that same
ethernet connection.

Hope this helps,
Tim

On Wed, 21 Mar 2001, Brian T. Schmidt wrote:

> Well, I've given Timothy's advice and also Mike's, but to no avail.  I
> went through using netcfg, using linuxconf, using anything I could think
> of tool-wise to check on things and it all seems to be configured as it
> should.  I also double-checked my /etc/hosts file and /etc/resolv.conf
> file and all appears correct.  My DNS servers also are correct.  The
> correct interface is coming up (eth0).  I even tried, even though I have a
> static IP, switching to DHCP for the heck of it.  Doing that, the
> interface refused to come up.  The modem light would blink every 10
> seconds for about 5 minutes, then the startup list at boot would tell me
> it failed bringing up the interface (though again, how it was set before I
> get an 'OK').  I wiped out all of the network settings, tried re-inputting
> them and same deal - I see the modem light blink when I begin a
> connection, but nothing.  I tried pinging a few IP addresses, but I get a
> message back saying the host is unreachable.  Any other ideas?  Would this
> be related to the issues with the tulip driver?  For the life of me I
> can't remember how to check the MAC in Linux other than pinging someone
> and them using arp to check it.
>
> TIA
>
> --
> Brian Schmidt
>
> On Wed, 21 Mar 2001, Timothy Cassidy wrote:
>
> > Sorry if this is a blantantly obvious solution to your problem.  But I had
> > a similar problem when I upgraded to Wolverine.
> >
> > Having installed Wolverine successfully two days ago I am obviously an
> > expert on it.
> >:)
> >
> > But when I installed it I also didn't have internet access.  I am
> > running my computer on a LAN using coaxial with a static IP.  During the
> > install Wolverine asked for my network info.  Then when I rebooted the
> > machine, I lost my internet access.  It had totally messed up the internet
> > configuration I had given it.  Anyway, I had Gnome installed, so I just
> > went into the network configuration under settings and set the information
> > back to what I had originally entered it as and it worked fine.
> >
> > Hope this is helpful,
> > Tim
> >
> > On Wed, 21 Mar 2001, Brian T. Schmidt wrote:
> >
> > > I have a question, which may pertain to a known issue with the Wolverine
> > > dist, but since I did not find resulting details I'm not sure.  I just
> > > installed Wolverine a couple of days ago and everything went fine.  Kudzu
> > > detected my NIC (Linksys, which uses the tulip driver, which I know has
> > > some issues) on the reboot and set that up. I then set up everything (I
> > > think) in networking (I connect using AT&T @Home, btw).  Here's the
> > > problem I'm having.  I can't get to any sites via web browser, telnet,
> > > whatever.  However, when I look at the cable modem, as soon as I hit enter
> > > to go to a website, or launch my telnet session (or ssh), the lights do
> > > blink on the initial attempt.  About every 10-15 seconds I get another
> > > blink when using telnet or ssh, so it appears there is some sort of
> > > communication to the modem. But it never goes anywhere. As far as I can
> > > tell I have what I need in my config files, but if this sounds familiar to
> > > anyone, please let me know.  As far as my connection to @Home, they
> > > actually assigned me a static IP and they do not have my MAC for the NIC
> > > assigned or anything like that.  They actually wanted to set it up with
> > > USB, but I told them to take a hike.  So it's through my card and didn't
> > > cause any additional work getting connected (as opposed to having gone
> > > with USB). Everything works fine in Win2K, btw (as far as internet stuff
> > > is concerned, that is), so I know it's not a service problem.  If there's
> > > any other info I need to provide, please let me know.
> > >
> > > TIA
> > >
> > > --
> > > Brian Schmidt
>
>
>
> _______________________________________________
> Wolverine-list mailing list
> Wolverine-list redhat com
> https://listman.redhat.com/mailman/listinfo/wolverine-list
>





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]