[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Lilo

Yes I ran /sbin/lilo

-----Original Message-----
From: "A. Konstam" <akonstam trinity edu>
Date: Mon, 26 Mar 2001 08:18:33 -0600
To: wolverine-list redhat com
Subject: Re: Lilo

Re: On Sun, Mar 25, 2001 at 12:18:37PM +0800, Ethan 
Bonick wrote:
Re: > I updated my wolverine with no problems and updated
Re: > the lilo.conf file to point to the new kernel or
Re: > whatever in the /boot directory and rebooted, it
Re: > worked fine then I shut down and today only LI comes
Re: > up when I started the computer. I had to fdisk
/mbr to
Re: > get my NT  partition back. Does anyone know why this
Re: > happened and how I can get back in since I didnt
Re: > bother to make the boot disk? 
Re: > 
Re: > Ethan Bonick
Re: > -- 
Re: I would aks the same question did you run lilo.
Making a boot disk is
Re: important as you now know. I would use the linux
from www.linux.care
Re: rather than tomsrt; buit the CD in resue mode
should also work to
Re: rerun lilo.
Re: -------------------------------------------
Re: Aaron Konstam
Re: Computer Science
Re: Trinity University
Re: 715 Stadium Dr.
Re: San Antonio, TX 78212-7200
Re: telephone: (210)-999-7484
Re: email:akonstam trinity edu
Re: _______________________________________________
Re: Wolverine-list mailing list
Re: Wolverine-list redhat com
Get your free email from www.linuxmail.org 

Powered by Outblaze

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]