[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Samba issues, startup



UPDATE:

Issue #2 from below resolved via reboot.
Remaining issue, may need bugzilla filing,
is the smbstatus error message and the 
missing /var/lock/samba/STATUS..LCK file.

So Samba is working, and smbmount and smbclient
commands were tested to identify some remote
shares and then mount them.
A backup via
# cd smb remote c drive mount point
   then  # find . -depth -print | cpio -pdumv new location
is being done successfully.

neal



Neal Pollack <Neal cvi net> said: 

> 
> Dear Redhat:
> 
> On wolverine, with all up2date updates applied,
> I decided to start Samba.
> Version installed is;
> [root localhost samba]# rpm -qa | grep samba
> samba-common-2.0.7-33
> samba-client-2.0.7-33
> samba-swat-2.0.7-33
> samba-2.0.7-33
> [root localhost samba]#
> 
> After studying the rc file in /etc/rc.d/init.d and also
> the /etc/samba/smb.conf file, I decided to create a few
> shared directories, edit smb.conf, and execute the 
> /etc/rc.d/init.d/smb start
> to start things up.
> 
> Problem #1:
> 
> smbstatus command will not operate;
> [root localhost /root]# smbstatus -d
> using configfile = /etc/samba/smb.conf
> lockdir = /var/lock/samba
> Couldn't open status file /var/lock/samba/STATUS..LCK
> [root localhost /root]#
> 
> got curious (hack urge:-) and resolved
> by
> [root localhost samba]# touch /var/lock/samba/STATUS..LCK
> 
> Then;
> [root localhost samba]# smbstatus
>  
> Samba version 2.0.7
> Service      uid      gid      pid     machine
> ----------------------------------------------
>  
> No locked files
>  
> Share mode memory usage (bytes):
>    1048464(99%) free + 56(0%) used + 56(0%) overhead = 1048576(100%) total
> [root localhost samba]#
> 
> Issue#2:
> How do you set the smb network name of the system
> running samba?  If I go to a win98 computer, this
> wolverine samba server does not show up.
> My smb.conf does indeed have the same workgroup name
> set.  ps -ef shows both processes running.
> The machine will not show up.  
> 
> Are there known issues here, or is there a better
> getting started HOW-TO?
> 
> Sincerely,
> 
> Neal
> 
> 
> --- 
> 
> 
> 
> 
> _______________________________________________
> Wolverine-list mailing list
> Wolverine-list redhat com
> https://listman.redhat.com/mailman/listinfo/wolverine-list
> 




--- 






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]