[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: can't compile HAL from CVS



On Fri, 2004-01-09 at 15:24, Marco Canini wrote:
> Hi list
> I'm having troubles with autogen.sh
> It seems an automake or conf issue, but i'm not expert
> Do i need to run a particular version of automake/conf.
> I'm using automake 1.4 and autoconf 2.59
> 

I'm certainly no expert on autotools either, but I know for a fact that
automake-1.4 isn't recent enough. On fedora-devel I use automake 1.8 and
on debian ppc testing/unstable it's automake 1.7.9 - earlier versions
may or may not work. The autoconf version is 2.59 on both hosts.

If anyone have a patch for supprting automake-1.4 I'd be more than happy
to apply it.

Thanks,
David




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]