[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: can't compile HAL from CVS



On Fri, 2004-01-09 at 19:18, David Zeuthen wrote:
> On Fri, 2004-01-09 at 19:03, Marco Canini wrote:
> > I'm using debian sid
> > and using automake-1.7 (1.7.9) doesn't solve the situation:
> > 
> > processing .
> > Running libtoolize...
> > You should add the contents of `/usr/share/aclocal/libtool.m4' to
> > `aclocal.m4'.
> > Running aclocal -I /opt/gnome2/share/aclocal ...
> > aclocal: configure.in: 17: macro `AM_PATH_PYTHON' not found in library
> 
> This line bothers me - it looks like you environment is not setup
> correctly and you're trying to read the macros from the path
> /opt/gnome2/share/aclocal - it should be /usr/share/aclocal-1.7 or
> something like this afaict.. But I'm not sure.
> 
Thanks. Yes it was my fault, i told autogen to call automake-1.7 but not
aclocal-1.7

-- 
Marco Canini <marco canini fastwebnet it>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]