Ubuntu Gutsy Tribe5 compatibility problems

David karma at gottc.ca
Mon Sep 17 15:17:25 UTC 2007

AFAIK initrd involves installing to a volume, not running from a Live CD.

Right now if I just boot with the Tribe5 Live CD and install dmraid 
through synaptic, it will find the metadata no problem but won't mount 
the partitions to /dev/mapper.

If I boot with the Feisty Live DVD, and install dmraid, it will find 
both the metadata and create the volumes in /dev/mapper.

Thanks for your help!

Heinz Mauelshagen wrote:
On Mon, Sep 17, 2007 at 12:38:25AM -0400, David wrote:
 > I'm trying to get dmraid working with the latest Ubuntu Gutsy
 > prerelease CD Tribe5. The first time I ran the Live CD everything worked
 > fine, but after installing to the fakeraid it wouldn't boot (couldn't
 > find /dev/mapper/pdc_bhifjacba7) and now even running from the Tribe5
 > Live CD won't find the volumes either. Basically it finds the raid set
 > but none of the volumes on it and there is nothing in /dev/mapper. If I
 > stick in the Feisty Live DVD and boot, it finds everything no problem.

Not familiar with Ubuntu.
Looks like an initrd flaw not activating the volumes...

Any Ubuntu wizards ?


 > I've created a bug report with more details...
 > https://bugs.launchpad.net/ubuntu/+source/devmapper/+bug/139736
 > This looks very familiar to:
 > https://www.redhat.com/archives/ataraid-list/2007-July/msg00032.html
 > https://bugzilla.redhat.com/show_bug.cgi?id=253695

More information about the Ataraid-list mailing list