Device for parallel port zip drive?

Lee Maschmeyer lee_maschmeyer at
Tue Nov 30 18:19:16 UTC 2004

Hi all,

I'm trying to use an old parallel port Zip drive on Fedora 2. I downloaded 
the IOmegaware file for Linux from iOmega (iwclcontainer-lnx-x86-10.tar). I 
had to use Windows to get it since they need java. It's actually a gzipped 
file so should have a .gz tacked on the end. I uncompressed and extracted it 
but I haven't been able to read a disc.

Instead of using mount you apparently use the iOmegaware file (called iw in 
the tarball but iomega in the readme). The simplest command is:

./iw -m <device>

-m means to mount the specified device. It should use the mount point 
`/mnt/zip100.0'. I created this directory per the instructions, but have no 
clue as to the device. I've tried /dev/lp0 and it gives no error, but 
neither does it make files visible through /mnt/zip100.0. I've also tried 
specifying the mount point explicitly through the -mp parameter but that 
doesn't work either. /dev/par0 and /dev/parport0 give error messages, which 
is progress of a sort, as do /dev/lp1 and friends. In all cases I've tried 
the numeric suffixes up through 7 or so (ie /dev/par7) but an error message 
is the greatest amount of interest I've been able to achieve. That kind of 
interest I could do without...

My previous computer had a builtin Zip drive that worked fine, and my home 
machine has an external SCSI zip drive that worked fine on FC2.

Does anybody have any experience (or even "helpful" ideas)? Thanks much,

Lee Maschmeyer
<lee_maschmeyer at>

"Never imagine yourself not to be otherwise than what it might appear
to others that what you were or might have been was not otherwise than
what you had been would have appeared to them to be otherwise."
     --Lewis Carroll 

More information about the Blinux-list mailing list