any gentoo users out there?

Christopher Covington covracer at
Sat Oct 14 09:38:52 UTC 2006

On 10/13/06, Jude DaShiell <jdashiel at> wrote:
> If so, did you manage to get gnopernicus working on gentoo?  I tried it
> with a networkless advanced install so I could enable speakup but since
> gnopernicus and dependencies were not on the livecd, I tried doing an
> emerge gnopernicus after the install.  Since hal cannot find a useable
> kernel configuration file it can't calculate the linux version and will
> not finish emerging.  The hal package for kernel 2.6.17 is a dependency of
> gnopernicus.
Is the symlink /usr/src/linux -> /usr/src/linux-2.6.17-* setup correctly?

> I did the networkless install to help avoid as many security
> problems as not having your computer open to the internet for several
> ahours and automated cracking software would provide.
The passwords are automatically scrambled and ssh is off by default on
the livecds. Perhaps you are also behind NAT. Anyhow, unless you use a
rotten rsync server (I believe one or two have at one time or another
been cracked into) in combination with a rotten mirror, or reset the
root password to something really weak and run sshd, the networked
install should be pretty safe.

More information about the Blinux-list mailing list