vinux install

John G Heim jheim at
Fri Apr 24 13:20:12 UTC 2015

You might try alt+control+s. That is the normal key to get an accessible 
login in ubuntu. It should come up talking though.  I guess you don't 
need me to tell you something is wrong.

You might also consider asking for help on the vinux support list. It's 
a little ironic that there has been a thread on the vinux support list 
about doing a talking install of debian while on this list, we're 
talking about installing vinux.

On 04/24/2015 05:08 AM, Jude DaShiell wrote:
> I did the vinux install.  The computer restarts and I had require
> password to log in checked and orca appears nowhere to be found.  I
> tried alt-control-o and alt-control-r and tried typing alt-f2 followed
> by orca <cr> and alt-f2 followed by orca -s <cr> and no speech.  This is
> the amd64 version of vinux4.  I have the archlinux disk back in the sled
> otherwise I'd not be able to write this message.  I chose to have
> updates done and to have the extra closed source software installed too
> when I did this install.  I'm thinking of doing a reinstall without
> password required to log in just to see if I can reach orca on this
> system's hard drive.  Ideas for anything else to try will be much
> appreciated at this point.
> -- Twitter: JudeDaShiell
> _______________________________________________
> Blinux-list mailing list
> Blinux-list at

John Heim, jheim at, skype:john.g.heim

More information about the Blinux-list mailing list