slint audacious and cclive

Linux for blind general discussion blinux-list at
Mon May 14 21:42:52 UTC 2018


Didier Spaier here,

Le 14/05/2018 à 22:10, Linux for blind general discussion a écrit :
> on slint, I was able to install cclive and libquvi which is an undeclared
> dependency but was not able to find liblua in slapt-get or spi so cclive
> cannot be used.

Actually if you type as root
spi -i cclive
it does download and install libquvi, so this is a declared dependency.

About liblua, actually the package is named libquvi-scripts, so do this:
spi -i libquvi-scripts

I will ask George Vlahavas, who maintains the repository that stores
these packages:
to add libquvi-scripts to the cclive .dep file.

> The audacious package throws a huge dbus error and I'd have a typescript
> for you if keyboard commands worked once the -H option was used on the
> command line for headless operation.  So far as I can tell none of them
> work.

Do you get this dbus error playing some file you downloaded?
If you give me an URL to it I will try.

> I have audacious playing a stream neither mplayer or vlc can play from the
> website.  The mplayer program complains about dangerous
> playlists and when I allow it to parse the playlist bombs out with some
> other errors about indexing I've never heard from mplayer before as well
> as a complaint about not being able to find a stream.

To investigate further I'd need the URL of the stream you tried.

But is the only stream
provided by for a player working on Linux as
others listed are for Winamp, iTubes player, Windows Media Player
Real One Player and Quick Time Player are found in other OS

> The vlc player can't even handle this stream either.

It can here (listening now). Try thiscvlc



More information about the Blinux-list mailing list