problems with usb stick after suspend and wake up

Ivan Baldo ibaldo at
Mon Sep 29 14:31:45 UTC 2014

El 29/09/14 11:15, Alan Stern escribió:
> The first error occurred the first time the computer tried to write
> data to the stick following the resume.  Oddly enough, an earlier write
> before the suspend worked correctly.  But the real problem occurred
> when the computer asked the stick to provide the reason for the error.
> At that point the stick refused to answer.
> There were several resets, and the write was retried after each reset.
> And each time the write failed, and the stick refused to answer when
> asked the reason for the failure.
> There's no obvious cause for this problem.  It really looks like
> something is wrong with the USB stick.
     Ok the culprit is the USB stick, but when retrying and seeing that 
the resets are unsuccessful, could the USB power be removed for the 
stick for half a second and restored and the write retried then?
     Have a nice day!
P.s.: sorry if I am saying nonsense...

Ivan Baldo - ibaldo at -
 From Montevideo, Uruguay, at the south of South America.
Freelance programmer and GNU/Linux system administrator, hire me!
Alternatives: ibaldo at -

More information about the Ext3-users mailing list