[Fedora-directory-users] Centos 4.1 - FDS Problems

Squall Lionheart neuromancer101 at hotmail.co.uk
Mon Jul 18 10:50:48 UTC 2005

I can't seem to get fds to work. I have CentOS 4.1 installed and working 
fine. FDS appears to have installed fine as well. When I run the admin 
server as a non-root user no messages appear, and when I try and telnet to 
port 389 it says connection is refused, meaning the admin server isn't 
running at all. When I try startconsole I get the following as a non-root 

Console: Can't connect to X11 window server using ':0.0' as the value of the 
DISPLAY variable.

When I run start-admin as root I get the following message:

warning: daemon is running as super-user
[LS ls1] http://node.internal-datacom.com, port 40795 ready to accept 

But this doesn't stay. It appears that the admin server doesn't remain 
running, maybe 5-10 seconds. Is there any way to fix this timeout problem so 
that admin server remains running?

It's fast, it's easy and it's free. Get MSN Messenger 7.0 today! 

More information about the Fedora-directory-users mailing list