[fedora-india] Tidbits of Problems

das das at randomink.org
Fri May 8 03:29:45 UTC 2009

Hello Friends

I know this mail should better go to fedora-users list, but, the
helpline works faster, at least for me, with this list. I am a bit
uncertain about one or two things with F11 that I am using now both on
my laptop and desktop. Let me list them. Both of them Intel C2, with
Xfce as the desktop. None of the problems are urgent, but they are
obviously irritating.

1. With the laptop, everytime I run 'gnome-mouse-properties' or
'gsynaptics' from the command line, the touchpad starts functioning
properly. In case of 'gnome-mouse-properties' I don't even have to
change the settings, my selected settings are already there. The
moment I start it, the tap starts functioning and I just check it once
on the bulb, and come out. But the next time I start machine or start
Xfce, the tap is gone. In case of 'gsynaptics' the settings are not
retained. If I start it and select the options, they start
functioning, but with a restart or re-login the settings are not

2. On none of the machines the audio is functioning correctly. The
volume level is extremely low. The command line option 'mplayer
-softvol' is rescuing me from the situation but with a lot of loss of
quality. In fact in my bin I have kept a script with all the softvol
options given. Is 'pulseaudio' the culprit? I tried to erase
pulseaudio, but it will erase so many other things as dependency, even
OpenOffice.org Writer that is a must for me. Should I try erasing
pulseaudio and then reinstalling those necessary things?

3. Now I see in my repository list, both Fedora 10.93 and Rawhide are
there, and the rpmfusion repo for 'rawhide', free and non-free. Should
I now check the 'rawhide' thing off because F11 is almost near
completion? Can both 10.93 and rawhide be there, or it was a product
of some ignorant move on my part?

দাশ das

More information about the Fedora-india mailing list