[fedora-india] Tidbits of Problems

Rahul Sundaram sundaram at fedoraproject.org
Fri May 8 10:22:24 UTC 2009

On 05/08/2009 08:59 AM, das wrote:

[ My Fedora 11 FAQ at https://fedoraproject.org/wiki/Fedora_11_FAQ
covers all this already but mediawiki caches old content and hence I am
going to be copy pasting from it]

> 1. With the laptop, everytime I run 'gnome-mouse-properties' or
> 'gsynaptics' from the command line, the touchpad starts functioning
> properly. In case of 'gnome-mouse-properties' I don't even have to
> change the settings, my selected settings are already there. The
> moment I start it, the tap starts functioning and I just check it once
> on the bulb, and come out. But the next time I start machine or start
> Xfce, the tap is gone. 

Are you saying that the settings are not retained?  Does that happen
only in Xfce or in GNOME as well?


"The new upstream Synaptics driver disables tapping by default. You can
trivially enable this in GNOME. System => Preferences = Mouse. Go to the
third tab called "Touchpad" and click on the checkbox "Enable mouse
clicks with touchpad".

Settings in /usr/share/hal/fdi/policy/20thirdparty/10-synaptics.fdi
(which should be copied to /etc/hal/fdi/policy/ before changing) will
operate at the gdm login screen but will be over-ridden by the gnome
settings once logged in. For other desktops where there is no synaptics
gui interface, use the policy file to enable features or you can just
enable basic tapping from a command line with: "synclient TapButton1=1",
see "man synaptics" for further options. "

> 2. On none of the machines the audio is functioning correctly. The
> volume level is extremely low. The command line option 'mplayer
> -softvol' is rescuing me from the situation but with a lot of loss of
> quality. In fact in my bin I have kept a script with all the softvol
> options given. Is 'pulseaudio' the culprit? I tried to erase
> pulseaudio, but it will erase so many other things as dependency, even
> OpenOffice.org Writer that is a must for me. Should I try erasing
> pulseaudio and then reinstalling those necessary things?

"Run alsamixer -c0 in the command line and turn up the controls and
check again. If that fixes your issue, please help us provide a better
out of box solution by filing a bug report as detailed in

http://www.redhat.com/archives/fedora-devel-list/2009-April/msg02321.html "

> 3. Now I see in my repository list, both Fedora 10.93 and Rawhide are
> there, and the rpmfusion repo for 'rawhide', free and non-free. Should
> I now check the 'rawhide' thing off because F11 is almost near
> completion? Can both 10.93 and rawhide be there, or it was a product
> of some ignorant move on my part?

Only rawhide should be there. You can disable the other repo which
appears to have been enabled manually. Rawhide to general repo
conversion will happen automatically.


Verify with yum repolist post-release.


More information about the Fedora-india mailing list