Problem with adding packages from CD?

Denis Arnaud denis.arnaud_fedora at
Mon Nov 24 12:12:34 UTC 2003

Hello Bryan,

> (a) in the main menu, select System Settings | Add/Remove Appolications
> (b) the system checks what I have and gives me a list of things to 
> tick and untick, etc. No problem.
> (c) I tick xpdf to install that - nothing else.
> (d) I click Update and the system tells me how many packages are 
> queued for installation. Up to now, no problem.
> (e) I click continue and the system gives me a message saying disk 2 
> is needed.
> (f) I put in disk 2, click OK and get an error message and it closes.
I've installed Fedora Core 1 yesterday, and got exactly the same error 
when trying to install packages. I some cases, even, the 
redhat-config-packages hanged forever and I had to kill it manually.
I've tried to install a few RPMs directly from the FC1 CDs, and it 
worked for a few RPMs. After that, the package manager stalled. I had to 
kill it manually.
The only way I've found to install the RPMs from the FC1 CDs is to check 
the "All packages" box when installing FC1.

I've also tried to use the up2date tool, but found that the GPG Key for 
the was corrupted (sic!) and did not dare to 
install it further.

Has anyone else found out what was wrong with the FC1 Package Manager?

I've noticed, though, that there is an updated version of that Package 
Manager in the test updates 
but I've not tried to install it.


More information about the fedora-list mailing list