Upgraded from FD1 to FD2

Dan Thurman danthurman at postman.net
Thu Jun 3 17:11:20 UTC 2004


I have upgraded my Fedora core 1 to Fedora core 2 and by all appearances it 
seems to have worked well....  sort of.

I noted:

1) Logged into my account and my personal Gnome screen setup came up with at 
least 10 popup error messages probably complaining of desktop configurations 
not recognized with the new Gnome?  I forced out of these errors messages (as 
they were blank messages) continued on.

2) I proceeded to test my Vnc installation.  It failed to run from a remote 
a) The KDE and Gnome settings have changed.  I had to re-enable the XDMCP 
settings.  Everything else was intact.
b) I tried to start Gnome (MetaCity), the splash came up but froze at the 
first icon.  So I terminated the session and switched to KDE and was able to 
log into my account.  Question: How do I "reset" the Gnome setting for a user 
login account?  Delete the .Gnome files?
c) Under KDE, there was a problem with /dev/dsp -- conflict with sound-system 
over Vnc?
d) Some applications refuses to start under Vnc.  Will list later.

To be continued....

~ Dan

Open WebMail Project (http://openwebmail.org)

More information about the fedora-list mailing list