Solved: Rhythmbox: "could not pause playback"...

Andrea Giuliano a.giuliano at
Thu Jun 24 08:56:05 UTC 2004

Dear all,

some weeks ago I posted a message with the above subject (after
"Solved:", obviously). Colin Charles posted a cryptic answer, but
following the link to bugzilla in his message, and browsing the history
of the bug (and maybe some related bugs, I'm in doubt at present), I
found this suggestion: run "gstreamer-properties" from a terminal
(that's the same as choosing the menu item "Prefs/More Prefs/Multimedia
System Selector"), and change the "Default Sink" for audio.

For me the "ESD" item works fine, and some one else returned the same
result in the history of the bug.

So there's a chance that the other people who had the same problem could
solve it this way, perhaps choosing another sink.

Best regards.
Andrea Giuliano, Ph. D.
ICCU - Istituto Centrale per il Catalogo Unico
Viale Castro Pretorio 105, Rome - ITALY
Tel. +39064989509, Fax +39064059302

More information about the fedora-list mailing list