[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Still No Sound: But Internet is good!



Ladies and Gentlemen!

In the past I've had some issues with the internet. I'm no longer having that problem! I had bought a D-Link DWL-520. I later learned that I bought the "special" card with the flashable firmware. I wasn't too sure why they still continued to call this firmware seeing that it was lost every time the card loses power. So, due to extreme frustration and lack of a decent driver I brought it back and bought a Belkin 802.11g wi-fi PCI card (Model #:F5D7000). This is truly a wonderful card! The setup was easier than I could have ever hoped! After some initial googling I was pointed to LinuxAnt.com which I found to be a really neat website with great software. They offer a NDIS driver wrapper. It allows the user to utilize the windows driver that the card was shipped with on their Linux OS. I then realized that it was $20 to buy the license forever to use it so I ditched that and found a great alternate solution. I found the program ndiswrapper off of sourceforge (http://ndiswrapper.sourceforge.net/). This is the open source alternative to LinuxAnt's software. It worked great. It was a simple install that included a clear and simple README for installing. Now, my internet is finally up and running great. I highly recommend ndis wrapper to be used with wi-fi pci cards. It has support for many different chipsets.

I still have this darn sound issue. When I installed Fedora Core 2, it had brought me through the setup screens right before I logged into KDE. These were the setup screens for things like sound, time, etc. In the soundcard configuration screen, I played the sound and everything went great. I finished up the setup and logged into KDE. I tried playing a CD and found there was no sound. Then, I played the test sound using the soundcard config program and also got nothing. I checked my volume controls, and I had unmuted everything and cranked all volume levels up. My modprobe.conf file is as follows:

alias eth0 3c59x
alias snd-card-0 snd-emu10k1
alias usb-controller uhci-hcd
alias wlan0 ndiswrapper

I've also run lsmod, and it seems all of the correct modules are loaded. My lsmod is as follows:

Module                        Size  Used by
snd_pcm_oss                47144  0
snd_mixer_oss             17024  1 snd_pcm_oss
snd_emu10k1               78344  1
snd_rawmidi                21028  1 snd_emu10k1
snd_pcm                       74120  2 snd_pcm_oss,snd_emu10k1
snd_timer                     20740  1 snd_pcm
snd_seq_device            8072  2 snd_emu10k1,snd_rawmidi
snd_ac97_codec           59396  1 snd_emu10k1
snd_page_alloc            10504  2 snd_emu10k1,snd_pcm
snd_util_mem              4224  1 snd_emu10k1
snd_hwdep                  8964  1 snd_emu10k1
snd                                4516  12 snd_pcm_oss,snd_mixer_oss,snd_emu10k1,snd_rawmidi,snd_pcm,snd_timer,snd_seq_device,snd_ac97_codec,snd_util_mem,snd_hwdep
soundcore                    6112  1 snd
parport_pc                  19392  1
lp                                  8236  0
parport                        29640  2 parport_pc,lp
autofs4                         10624  0
sunrpc                         101064  1
3c59x                           30376  0
ndiswrapper               61956  0
sg                                 27552  0
scsi_mod                     91344  1 sg
microcode                   4768  0
dm_mod                     33184  0
uhci_hcd                     23708  0
button                         4504  0
battery                        6924  0
asus_acpi                    8472  0
ac                                3340  0
ipv6                             184288  8
ext3                             102376  2
jbd                              40216  1 ext3

I have also installed the latest alsa driver (ver. 1.0.5a). I think thats the latest driver. I have tried everything I can think of and google is no longer one with the force. My soundcard is a Sound Blaster Audigy Gamer. Has anyone had this problem similar to mine? Can anyone help me out? I'd love to listen to CDs again! Thanks guys!

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]