[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fast Audio



After a Fedora Core 2 install, I found that my audio worked. I could play .ogg files with xmms and all was well. I even yum installed xmms-mp3 and RealPlayer and all continued well.

The other shoe dropped when I installed xine. After the install, ALL audio plays at what sounds to be double speed. Much like when a 33 RPM record is played at 45 RPMs.

I tried removing xine and rebooting, but no difference.

The 2.6 kernel and ALSA are all new to me. I found a message in a forum where they talked about alsaconf, but I cannot find it on my CDs or from the yum repositories identified in the "Unofficial Fedora FAQ."

Are there any suggestions on what to look for or how to troubleshoot? If need be, I can reinstall Fedora. However, I would much rather understand what went wrong and fix it. I won't learn much from a reinstall.

Thanks!
   --Don



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]