[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC2 install hangup - no luck after 2 hours fiddling



> Hy all,
>
> I tried to install FC2 and it freezes on FIRST screen of install
> procedure, on "check media" dialog (red box with two buttons bla bla bla,
> usual RH install thing).
> Same with FC2 repair disc and first install disc.
> Strange thing is (maybe not related) - on kernel init, there is line
> saying "Disabling IRQ11" (owned by AGP VGA). What's that?!
>
> Tried all kernel parameters I could think of - noprobe, nousb, acpi=off,
> pci=off, textual mode, graphical mode ... nothing helps.
> RH9 with custom 2.6.4 kernel works fine.
>
> So, RH9, Win2000, FreeBSD - all works and installs well - FC2 won't
> install.
>
> Any sugestions?
> Thanx.
> --
> Dalibor Petricevic
>

1) Are you using a Nvdia video adapter (there are known issues)?
2) wat is your hardware configuration
3) have you tried to do an init 3 ?

vi \etc\inittab:
change id:5:initdefault: in id:3:initdefault:


With kind regards
Fons



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]