[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: VMware Workstation 4.5.2 won't install VMware Tools (FC2 host, Windows guestt>



On Mon, 2004-06-14 at 14:56, Ed Gurski wrote:

> The latest version is VMware-workstation-4.5.2-8848. I am running this
> on the 2.6.6-1.427 kernel without any problems.

That is what I have installed:

$ rpm -q VMwareWorkstation
VMwareWorkstation-4.5.2-8848

I am also running kernel 2.6.6-1.427. This is a clean install of FC2
with all updates installed.

Have you disabled prelinking?

> I also had a problem on one of my virtual Windoze (XP Pro) machines  --
> could not install VMware tools (my W2K was fine). This happened because
> I had removed the CDROM. After adding it back, I still had problems, so
> I created a new virtual machine, backed-up the current one, and then
> decided to upgrade the virtual hardware... That did the trick...

I've tried upgrading the hardware and VMware says that none of my VMs
have legacy hardware. I need to find a way to stop prelinking from
hosing VMware every night before I look further into the VMware Tools
issue.

Best, Darren

-- 
=====================================================================
D. D. Brierton            darren dzr-web com          www.dzr-web.com
       Trying is the first step towards failure (Homer Simpson)
=====================================================================



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]