Mouse (PS/2) not working in FC2

Sven Schuster schuster.sven at
Fri May 21 19:40:52 UTC 2004

On Fri, May 21, 2004 at 08:14:44PM +0100, John Lagrue told us:
> Dan Stromberg wrote:
> >I'm having much the same the problem (FC2 doesn't work, FC1 does), with
> >a Logitech 3 button mouse (no scroll wheel).  On the back it says
> >Mouseman Serial-Mouseport.
> >
> >I've tried a number of things to get it to work, detailed in redhat
> >bugzilla .
> >
> >If others are having ps/2 mouse problems with fc2 but not fc1, I hope
> >you'll add a "me too" to this bug # so redhat will be able to make
> >fixing it a priority.
> >

So it seems like I'm not the only one having problems...good :-) so
there's a chance of the problem getting resolved some time. Like I
told in my mail earlier this day, the mouse (M$ IntelliMouse PS/2)
worked fine with FC1, and after upgrading to FC2 it happily jumps
around on the screen, the buttons don't work properly, bringing it
down: no real work is possible with X.
I once had similar problems on my Dell Lattitude C840 Notebook with
RH 7.3, when I didn't have a mouse near and had to use the touchpad
I had exactly the same effect. In that case, I ran mouseconfig (or
what its name was in RH 7.3), chose another mouse type (don't
remember which, has been some time), restarted X11 and it worked.
But now with FC2 I can't get it working even after calling
mouseconfig :-(
Alright, so I'll now add my 0.02 cents to the bugzilla entry and
hope that someone knows how to resolve this ;-)


Linux zion 2.6.6-tcp #4 Thu May 13 20:39:05 CEST 2004 i686 athlon i386 GNU/Linux
 21:33:47  up 7 days, 23:36,  1 user,  load average: 0.10, 0.08, 0.01
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <>

More information about the fedora-list mailing list