[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Unable to activate Ethernet Card



dcf fcd wrote:
Hi, Thanks for all the tips. But there is no change yet.One thing
though. I tried activating the lan card from the terminal using
/sbin/ifconfig eth0 up and it worked the first time. I had also

In order for you to be able to ifconfig the connection up, you must have the proper ethernet modules loaded, or at least configured in /etc/modprobe.conf. That's good. That's 50% of the battle. Now, why can't you use system-config-network to configure the (now working) ethernet card to active at boot time? [From the GUI, click the Fedora -> System Tools -> Network Device Control From there, select your ethernet device and push the "Configure..." button, (supply your root password, if necessary), select your device in the Network Configuration window, and push the "Edit" button in the toolbar. Check the box that reads: "Activate device when the computer starts"]


removed all my firewalls before doing this. The lan card got activated
and I was able to connect to the net. After that I rebooted and its
gone again. And none of the methods suggested worked.And all my other
settings are fine the network scripts file is also ok.
Please suggest a way out.



-- Kevin J. Cummings kjchome rcn com cummings kjchome homeip net cummings kjc386 framingham ma us


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]