[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rkhunter



Bonjour,

who has experienced rkhunter? I have just installed it and tried and everything
seems ok on my machine, expect these warning messages:

* Application version scan
   - GnuPG 1.2.3                                              [ Vulnerable ]
   - Apache 2.0.47                                            [ Vulnerable ]
   - OpenSSL 0.9.7a                                           [ Vulnerable ]
   - PHP 4.3.3                                                [ Vulnerable ]
   - OpenSSH 3.6.1p2                                          [ Vulnerable ]

I'm running fc1 and tried to update these soft but yum answer is that everything
in installed in the latest version...

Are fedoralegacy mirrors not up to date or rkhunter is wrong?

There is one mistake in the above list: Apache is not installed.

Thank you.
--
François Patte

Ecole française d'Extrême-Orient - Pune - Inde
Université René Descartes - Paris 5
UFR de mathématiques et informatique
http://www.math-info.univ-paris5.fr/~patte


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]