[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: screen flashing to black every several seconds



Claude Jones wrote:

Jim Cornette wrote:

The procedure worked for several that tried this to downgrade xorg-x11 packages when a major failure hit us on testing FC3 to be.

It is safer than removing x packages via rpm -e and does not remove your desktop managers like yum erase xorg-x11 would do.

Jim: Just to let you know that this worked perfectly! It would seem that there is a concatenated series of actions that led to this mess. The first was the installation of the Radeon driver from ATI. This was followed by the application of xorg-x11-6.8.2. I've now rolled back the process by first removing the Radeon/ATI driver, and then by rolling back xorg. During the removal of the ATI driver, I got a message about a conflict between that driver and something on my system which I unfortunately didn't write down. So, my question is, do you think I should try reinstalling the xorg update now that the system is working again?

I reply to my own query: I decided that since I had the go-back-to-X11-6.8.1 option, I should go ahead and experiment with reapplying the X11-6.8.2 rpms. It broke my machine again - as soon as I came back up, I was flashing to black screen about every 5 seconds - by the way, the syndrome comes on with a ramp; when you just have the desktop open after a reboot, it remains stable for longer periods; as soon as you start working, opening windows, the flashing to black starts, growing worse as you open more and more windows.

I used your method to reapply the X11-6.8.1 and now I'm back to normal.

Someone had suggested I file a bugzilla: here's my problem - given my less than advanced understanding of Linux, I can't say for certain that this is an X bug; what if the action of installing the ATI/Radeon driver from ATI broke the system? I have another machine, configured almost exactly the same as this one, at work, to which I did NOT apply the ATI driver, but DID apply the X 6.8.2 update - it's working just fine as far as this issue is concerned. Perhaps my removal of the ATI/Radeon driver didn't get rid of everything it installed, and it's THAT residue that is causing the problem on my system?

Any thoughts on this?

--
Claude Jones
Bluemont, VA, USA


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]