[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: BUG: check your ntpd, it may be dead



On Thursday 14 April 2005 14:32, Florin Andrei wrote:
> I suspect quite a few people are affected by this problem, but
> not all are aware of it, ntpd being a less "visible" service:
>
> https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=154759
>
> So, everyone, if you're running FC3 or FC2, please check your
> ntpd service and see if it's still running fine. Perhaps poke at
> it a little bit, restart the service and see if it comes up, even
> restart the whole machine (if possible) and see if ntpd is
> launched automatically.
>

Haven't noticed any problems here at all.  This is a laptop which 
starts up multiple times daily.

ntpq -p

   id      st t when poll reach   delay   offset  jitter
==============================================================================
+server1   3 u    2  128  377   70.982  111.669  10.454
*server2   2 u  125  128  377   45.683  114.756  13.376
+server3   2 u   62  128  377  120.955   92.999  10.633


cat /proc/cpuinfo 

processor       : 0
vendor_id       : GenuineIntel
cpu family      : 6
model           : 8
model name      : Pentium III (Coppermine)
stepping        : 6
cpu MHz         : 596.369
cache size      : 256 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 2
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 mtrr pge mca 
cmov pat pse36 mmx fxsr sse
bogomips        : 1179.64


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]