[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Need help getting clamav working



On Fri, 2005-04-15 at 18:28 +0100, Bob Brennan wrote:
> On 4/15/05, Paul Howarth <paul city-fan org> wrote:
> > Bob Brennan wrote:
> > >>Wow, that is a very old ClamAV version. You should really update
> > >>quickly. 0.83 is current. I see Fedora Extras you are using (you posted
> > >>that in the other reply) only has the very old 0.71 version. I highly
> > >>recommend to either use the repository I am using or Dag's.
> > >
> > >
> > > I had already tried that and hit a dependency loop that is beyond my
> > > newbie-ness. Specifically:
> > >
> > > http://dag.wieers.com/packages/clamav/
> > > clamav-0.83-1.1.fc3.rf.i386.rpm needed clamav-db
> > > clamav-db-0.83-1.1.el3.rf.i386.rpm needs data(clamav)
> > > clamd-0.83-1.1.fc3.rf.i386.rpm needs clamav
> > > loop...
> > 
> > Install them all at the same time:
> > 
> > # rpm -Uvh clam*.rpm
> > 
> > This bundles all the packages into the same transaction, where they are
> > able to resolve each other's dependencies.
> 
> # rpm -Uvh clam*.rpm
> # error: File not found by glob: clam*.rpm
> 
> I'm smart enough to know I either need to have added dag's repository
> (and key?) somewhere or have already downloaded the rpm files
> somewhere. But not smart enough to know where or how. Or where to find
> out, sorry.

How did you provoke your computer into telling you about the dependency
loop?

Paul.
-- 
Paul Howarth <paul city-fan org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]