Problem booting after Yum update of FC4

James Wilkinson fedora at
Mon Dec 5 21:27:16 UTC 2005

Tony Foster wrote:
> I was Running FC3 on a PC platform ( 64 bit Intel P4 Prescott 630 in Foxconn
> mother board). When I tried to upgrade the FC with rpm I had trouble with my
> network timing out. 
> Disc is a SATA drive 
> Root file system is LVM 


> I tried to update with RPM but the network timed out. I  am having the same
> network time outs on my wife's Mac and a new wintel XP laptop. 

What sort of Internet connection do you have? As I'd look into issues

Is there any sort of wireless involved? If it's DSL, how fast is it, and
how far from the exchange are you?

Try "ping" for several hours, and see how many packets you

If you lose 1% or more, try traceroute, and ping some of the
first hosts on the list.

> I switched to Yum and the update proceeded smoothly but took 3 hours. 
> Here is where the problems start. 
> I was searching for HelixPlayer to see if it was on the system. 
> Find returned an error 
> 	" incorrect hard link count in /proc usually a disc driver problem" 

Firstly, /proc isn't on the hard disk. It's a virtual filesystem, not
ext3. There's no way (and no point) to fsck it.

This is an incompatibility between the proc filesystem and find. It's a
known issue. 

Dave Jones (Red Hat kernel guy) says an upgraded kernel should help:

You should try to get a recent kernel working. Since you say you're on
x86-64, try
Download and rpm -i some of the recent kernel-* packages, and see if you
can find one that works. Presumably you've got hyperthreading on that
CPU, so you should really use the kernel-smp-* packages, but you may
find a non-SMP version works better.

Hope this helps,


E-mail address: james | In the Royal Air Force a landing's OK,  | If the pilot gets out and can still walk away.
                      | But in the Fleet Air Arm the outlook is grim,
                      | If your landings are duff and you've not learnt to swim.

More information about the fedora-list mailing list