filesystem error - followed by blunder, any hopes???

Anil Kumar Sharma xplusaks at
Tue Dec 6 12:41:13 UTC 2005

Partly solved,
how - I do not know,
todo 1. confirm files are OK,   2. scan for badblocks, and 3 strengthen

I tried to boot using knoppix 3.9 - it does not support LVM,
Then boot to init 1 from grub prompt, and
# mount
 >> found list correct
# pvscan
 >> listed the structure correctly.
# lvscan
 >> listed the volumes correctly
# cd
# ls     ! walked up one directory at a time ls , ls -l
 I could see the files and corruption gone therefore
# exit    ! from init 1, and system goes to normal boot and user login is

Here, I checked for further corrupted files by checking size of directories.
nothing unusual found. Surely, there is better way to check filesystem, hope
I am able to find, but if someone knows, please tell..

On 12/3/05, Anil Kumar Sharma <xplusaks at> wrote:
> Hello Friends,
> Please guide how to solve this -

Anil Kumar Shrama
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the fedora-list mailing list