nfs mounting

G Rajesh ganesanrajesh at
Sun Dec 18 13:00:20 UTC 2005

Dear All,
I am new to networking and I have just two system to connect. They are
connected to each other and ADSL modem through a network switch. I use
fedora core 4 at both systems.
1. I assigned to one system naming it
and the another as This was done
using desktop>sytemsettings>network.
2. I added /home/rajesh/Documents to be exported using
3. I have added the above addresses to /etc/hosts file and
/etc/hosts.allow file too.
4. I have added 192.168.1.xx:/home/rajesh/Documents /net   nfs rw 0 0 to
the /etc/fstab file also.
But when I boot, I get the following error:
"mount to nfs server '192.168.1.xx' failed: server is down"
Where is the problem? I tried to disable firewall but no avail. Can some
one help me, please. I tried reading online help, but they seem too
complex to me. Is there any way out? I prefer keeping firewall on and if
possible, selinux in enforcing mode too ;-)
Thanks in advance.

G Rajesh, BSc,FCA,DISA(ICA),
'Lakshmi Nilayam'
#115, Malligai Street,
Ram Nagar, Dindigul,
Tamilnadu 624005.
Phone: (451)2424104

More information about the fedora-list mailing list