[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

xorg blowup



I used apt to upgrade my system to the latest packages. Everything is
fine except for my display. I'm running FC3 on an HP nx9110 with an
external 1280x1024 17 inch LCD. Prior to running the upgrade I had
1280x1024 resolution on the monitor. 

Now I can't get it to take any high resolution. I can't see the top or
bottom menus. I even tried my old xorg.conf that I had backed up. Didn't
work either. It also doesn't appear to save the settings I select. I
also tried use dual head and spanning windows to see what would happen
and doesn't work either.  This is really getting frustrating. 

Here's my log file. Anyone willing to take a look?
http://www.obrien-pifer.com/xorg.log

The only thing I see is that is says it does not detect a secondary
monitor. I'm currently using the secondary monitor (laptop screen is
down). 

Any help is appreciated!

Thanks,
James



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]