[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Yum & up2date dont agree



On Thu, 2005-06-02 at 14:38 -0600, kevin kempter dataintellect com
wrote:
> Yum tells me: "No Packages marked for Update/Obsoletion"
> yet up2date tells me there are updates. How can I make yum aware of the 
> channel that up2date is using ?

Point them both at the same repositories.

yum's are configured in /etc/yum.conf and /etc/yum.repo.d/*.repo

up2date's are configured in /etc/sysconfig/rhn/sources

If you use a mirrorlist for either tool, this issue is likely to occur
again from time to time because not all mirrors get the updates at the
same time.

Paul.
-- 
Paul Howarth <paul city-fan org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]