[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

yum downgrading



What is the best way of replacing a package by an older version?

Recent versions of X have not worked on my Sony C1VFK Picturebook.
[To be honest I have not tried the most recent version,
as I have "exclude=xorg-x11*" in my /etc/yum.conf .]

But I'm thinking that the X in FC4 will probably not work,
and I'd like to be able to install my present working version
(which I compiled) if that is so.

Any suggestions gratefully received.

-- 
Timothy Murphy  
e-mail (<80k only): tim /at/ birdsnest.maths.tcd.ie
tel: +353-86-2336090, +353-1-2842366
s-mail: School of Mathematics, Trinity College, Dublin 2, Ireland


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]