[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC4 - no sound with Intel 82801FB/FBM/FR/FW/FRW



 
On Wed, Jun 15, 2005 at 11:22:57AM +0200, T?th Imre wrote:
> 2005-06-15, sze keltez?ssel 19.09-kor Norman Gaywood ezt ?rta:
> > $ play info.wav
> > sox: Unable to reset OSS driver.  Possibly accessing an invalid file/device
 
> I've same problem in my system (Hp Pavilion zd7050ea). The problem is in
> the kernel config, here: under "Device Drivers->Sound->Advanced Linux
> Sound Architecture->PCI devices"
> 
> You see here:
> <M> Intel/SiS/nVidia/AMD/ALi AC97 Controller
> <M> Intel/SiS/nVidia/AMD/ALi MC97 Modem (Experimental)
> 
> The problem is a second module... If your kernel has include this two
> module, your sound card not work. If you remove the second point (MC97
> Modem) in your kernel config, and you rebuild the kernel, your sound
> card will be work.

Thanks. I was hoping I did not have to rebuild the kernel.

Perhaps there is a way to stop the modem module from loading? Maybe
that's enough? Not sure how to do that.

-- 
Norman Gaywood, Systems Administrator
School of Mathematics, Statistics and Computer Science
University of New England, Armidale, NSW 2351, Australia

norm turing une edu au            Phone: +61 (0)2 6773 2412
http://turing.une.edu.au/~norm    Fax:   +61 (0)2 6773 3312

Please avoid sending me Word or PowerPoint attachments.
See http://www.gnu.org/philosophy/no-word-attachments.html


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]