[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Security Info: Sun Java J2SE 5 and J2SE 1.4 vulnerable *update*



Am Mi, den 15.06.2005 schrieb Claude Jones um 5:37:

> Speaking of which, I wanted to update my Java to ver 5 the other night, but 
> couldn't figure out how to uninstall my 1.4.2*  Is there a howto on 
> uninstalling Java you could point me to. 

> Claude Jones

If you installed by RPM I think the option is clear. If you installed by
the self-extracting binary file you may follow this (found by a short
google search):

http://www.lykkenborg.no/blog/java/2005/06/installing-java-for-linux-howto.html
  --> Self-extracting file installation

When you install the current Java by Sun then you should use
www.jpackage.org. It much better allows you switching the default Java
engine and even allows you to run different versions in parallel, i.e.
1.4.2 and 1.5 (5).

Alexander


-- 
Alexander Dalloz | Enger, Germany | GPG http://pgp.mit.edu 0xB366A773
legal statement: http://www.uni-x.org/legal.html
Fedora Core 2 GNU/Linux on Athlon with kernel 2.6.11-1.27_FC2smp 
Serendipity 16:35:30 up 22 days, 15:13, load average: 0.95, 0.43, 0.25 

Attachment: signature.asc
Description: Dies ist ein digital signierter Nachrichtenteil


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]