[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: PXE/KS FC2 Installs



On 6/22/05, MW Mike Weiner (5028) <MWeiner ag com> wrote:
> List readers -
> 
> I have made major break throughs in my efforts to get PXE/KS fc2
> installs to work.
> 
> However I have a new issue this morning, I fire up the test box, it goes
> out, gets an IP, gets the kickstart script, begins the install albeit in
> an X window. There was an error installing 'X'.rpm This can indicate a
> media failure, lack of disk space, and/or hardware problem. This is a
> fatal error and your install will be aborted. Please verify your media
> and try your install again.
> 
> Well, when I reboot the system to try again, it fails on yet another
> RPM. I rsync'd the RPMS down from loop-mounted ISOs so I am unsure why
> it is complaining of bad media. Has anyone else had this problem, and
> how do we work around this issue? I see nothing in any logs on the
> server providing the install media.
> 
> OK, I grabbed another test box, exactly like the first one, and yes, the
> random RPM complaints seems to carry over to another new box, I had to
> flash the bios to upgrade the version of PXE on the test box and now
> that's fine and it can see the dhcpd server fine. Just seems to randomly
> pick an RPM and complain about it, then wants a reboot. Has anyone else
> seen this? And if so, how do I correct the issues?
> 

Based on your random errors I'd guess that you and errors on the
harddrive or network (bad cable, card swicch port...)

-- 
Leonard Isham, CISSP 
Ostendo non ostento.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]